Important: Need Support?
Check These Frequently Asked Questions First...

Here are the First Things to Try Before Contacting Support:

  1. First and foremost, back up your site before you do anything... Make sure you are on the latest version of the Sellosity system and all associated plugins as we regularly add features and fix issues. 

  2. Deactivate all other plugins except Sellosity core and other plugins related to Sellosity. If the problem is resolved, then reactivate the other plugins one-by-one to see which plugin is causing the conflict.

  3. Please make sure there are no spaces in the API keys if you are having problems connecting to an account.

What Are the Requirements for Sellosity?

This is designed to run on self-hosted WordPress sites only. You will need at least WordPress 4.0+, PHP 5.3+. 99.9% of good hosts meet or exceed these requirements. We have tested this on a wide range of hosting environments from many different hosting companies in our commitment to make sure our customer's experiences are as smooth as possible. 

Can I Use Sellosity with an Existing Site?

This is a self-contained system and cannot be migrated easily over to an existing site without major amounts of reconfiguration. This is not something we support but it is possible. 

Can I Use This on My Client's Sites?

No, this is for personal use only for sites you own. If you would like to use this on client's sites, they will require their own license. 

Can This Run on or Other Sites?

This is a WordPress based system for self-hosted WordPress sites only. Sites that use WordPress Multi-User like do not allow you to install your own plugins. However, if you do run your OWN WordPress site, our smart commerce platform is FULLY COMPATIBLE.



Still Need Support? Please Click Here...